Herramientas de usuario

Herramientas del sitio


es:requirements

Requerimientos

Para instalar OCAx se necesita acceso a un servidor web con:

  • Un servidor linux
  • Se requiere PHP5 versión 5.3 o mayor.
  • MySQL
  • Servicio de Correo electrónico. SMTP

Extensiones PHP requeridas

Estas son extensiones muy comunes. Pese a todo, consúltalo con tu proveedor.

  • Variable $_SERVER
  • Extensión Reflection
  • Extensión PCRE
  • Extensión SPL
  • Extensión DOM
  • Extensión PDO
  • Extensión PDO MySQL
  • Extensión Mcrypt
  • Opción crypt() CRYPT_BLOWFISH
  • Extensión GD con soporte FreeType o extensión ImageMagick con soporte PNG
  • Extensión Ctype
  • Extensión Fileinfo
  • Extensión Zip
es/requirements.txt · Última modificación: 2015/08/05 14:53 por tuttle